Mario Kart 8 - Kein Multiplayer möglich - Hilfe!

Hier dreht sich alles rund um Online-Funktionen wie Miiverse, Nintendo Network und co.

Moderatoren: Seppatoni, Phil

Antworten
Fischwaage
Beiträge: 5
Registriert: Fr Apr 28, 2017 09:00
Nintendo Network ID: Fischwaage

Mario Kart 8 - Kein Multiplayer möglich - Hilfe!

Beitrag von Fischwaage » Fr Apr 28, 2017 09:05

Hallo Leute,
Ich brauche dringend Hilfe!

Ich habe bei Swisscom das "M" Internet Paket und daheim die Internet Box 2 und den Internet Booster!
Am PC und nahezu allen anderen Geräten funktioniert alles problemlos! Komme am PC z.B. dank des Boosters jetzt auf fast 95 Mbits! (Yeah!)

Auch die PS4 & Xbox One laufen einwandfrei und ich kann Multiplayer spielen.

Mein Problem ist aktuell die Nintendo Switch welche via W-LAN direkt mit der Internet Box 2 verbunden ist!
Sie ist verbunden und lädt auch Updates usw. aber der Online Multiplayer von aktuell Mario Kart 8 Deluxe funktioniert nicht! Es werden Spieler gesucht und dann kommt die Fehlermeldung (siehe Bilder!)

Um auszuschliessen das es nicht an Konsole / Spiel liegt, habe ich mein iPhone 7 (mit Sunrise 4G) mal als Hotspot konfiguriert und die Switch darüber verbunden - Resultat: Ich konnte sofort Online ein Rennen fahren!

Hmm.....
Also muss es irgendwie an der Internet Box 2 / Swisscom liegen, oder?
Aber was kann es sein? Der Verbindungstest auf der Switch ist ja eigentlich positiv....

Hat jemand eine Idee?
Mario Kart 8 ohne Multiplayer ist wie Pommes ohne Mayo ;-(

Danke im Vorraus für eure Zeit und Hilfe!

Bild
Bild
Bild
Bild
Bild

Benutzeravatar
Seppatoni
Stv. der Top 5
Beiträge: 25566
Registriert: Fr Mär 21, 2003 15:15
Nintendo Network ID: Seppatoni
3DS Freundescode: 5327-0890-2151
Wohnort: Espenmoos Anmeldedatum: 29.11.2001
Kontaktdaten:

Re: Mario Kart 8 - Kein Multiplayer möglich - Hilfe!

Beitrag von Seppatoni » Fr Apr 28, 2017 09:51

Ich habe auch Swisscom mit der Box 2, ich konnte gestern ohne Probleme Rennen fahren. Müsste wohl irgendwo an den Einstellungen liegen.

Fischwaage
Beiträge: 5
Registriert: Fr Apr 28, 2017 09:00
Nintendo Network ID: Fischwaage

Re: Mario Kart 8 - Kein Multiplayer möglich - Hilfe!

Beitrag von Fischwaage » Fr Apr 28, 2017 09:57

Kleiner Nachtrag:
Ich habe der Switch mal eine feste IP zugewiesen und anschliessend in den Router Einstellungen "DMZ" für die Switch aktiviert!


Resultat: Auf der Switch wird mir beim Verbindungstest jetzt NAT-Typ "A" angezeigt, der Online-Multiplayer klappt aber trotzdem nicht! :-(



Woran kann das liegen?
Wie gesagt, mit meinem Handy als Hotspot funktioniert es ohne Probleme!



Nintendo sagt ja auf deren Hilfe Seite das man z.B. "Port Weiterleitung" machen soll....



Aber wenn ich das mache - also z.B. von 1 bis 65535 bekomme ich bei der Internet Box 2 nur Fehlermeldungen.



1 Fehlermeldung:

Die Portweiterleitungs-Regeln dürfen den Port 7547 nicht beinhalten. Dieser Port ist für Internet-Box Systemzwecke reserviert.

Wenn ich dann eine neue Regel mache z.B. 1 - 7546 kommt

2 Fehlermeldung:

Das Speichern Ihrer Portweiterleitungs-Regel ist fehlgeschlagen. Die folgenden Ports sind bereits im Einsatz: 68, 5060

3. Fehlermeldung:

Die folgenden Ports sind bereits im Einsatz: 29351. Jeder Port kann nur einmal verwendet werden.

Kann das irgendwas damit zu tun haben?
Was blockiert den da die Ports?
Ich habe in den Router Einstellungen eigentlich UPnP IGD aktiviert....Sollte ich das deaktivieren?


@Seppatoni
Hmmm.....okay das ist interessant!
Aber ich habe eigentlich nichts bei der Box eingestellt - also eigentlich alles beim Standart belassen.
Hast du irgendwelche besonderen Einstellungen?
Hast du das UPnP IGD aktiviert?

Fischwaage
Beiträge: 5
Registriert: Fr Apr 28, 2017 09:00
Nintendo Network ID: Fischwaage

Re: Mario Kart 8 - Kein Multiplayer möglich - Hilfe!

Beitrag von Fischwaage » Fr Apr 28, 2017 10:12

Nachtrag 2:

Habe die Internet Box 2 (Router) komplett auf Werkseinstellungen zurückgesetzt.
Habe jetzt wieder NAT Typ "B" an der Switch aber davon ab hat es leider auch absolut nichts gebracht.
Selbe Fehlermeldungen usw. wie oben auf den Bildern, es funktioniert immer noch nichts :-(

Fischwaage
Beiträge: 5
Registriert: Fr Apr 28, 2017 09:00
Nintendo Network ID: Fischwaage

Re: Mario Kart 8 - Kein Multiplayer möglich - Hilfe!

Beitrag von Fischwaage » Fr Apr 28, 2017 11:38

Seppatoni hat geschrieben:Ich habe auch Swisscom mit der Box 2, ich konnte gestern ohne Probleme Rennen fahren. Müsste wohl irgendwo an den Einstellungen liegen.
Hast du nur Internet von Swisscom oder auch Internet + TV?
Ich versuche das Problem gerade einzugrenzen....

Fischwaage
Beiträge: 5
Registriert: Fr Apr 28, 2017 09:00
Nintendo Network ID: Fischwaage

Re: Mario Kart 8 - Kein Multiplayer möglich - Hilfe!

Beitrag von Fischwaage » Fr Apr 28, 2017 12:15

Problem gelöst!
Der Swisscom Internet Booster war Schuld!
Sobald ich diesen ausgeschaltet habe, klappte alles wunderbar!

Antworten