[Nintendo64] News, Spiele, Fakten, Gerüchte, Tests, Probleme

SNES, MegaDrive, 3DO und N64 sind Geschichte? Nicht in diesem Forum.
Hier kommt alles rein, was mit den Klassikern der Videospielgeschichte zu tun hat.

Moderatoren: Seppatoni, Oliversum

Benutzeravatar
Dante
Beiträge: 14565
Registriert: Mo Okt 27, 2003 21:40
Wohnort: Mannheim
Kontaktdaten:

Re: NTSC N64: Bestes Ausgangssignal

Beitrag von Dante » Di Jun 22, 2010 12:57

Nein, nur für RGB, 60Hz ist Standard.
BildBild

Benutzeravatar
Calmundd
Beiträge: 38794
Registriert: Fr Mai 30, 2003 10:47
Nintendo Network ID: Koliver
3DS Freundescode: 1633-4169-7200
Wohnort: Paderborn Aktiviert seit: 28.01.2005

Re: NTSC N64: Bestes Ausgangssignal

Beitrag von Calmundd » Di Jun 22, 2010 14:41

Naja, mit 60 Hz meinte ich jetzt nicht den Umbau, sondern nur das RGB Signal. Falsch ausgedrückt. :ugly:

Wie ist das Bild bei dir mit deinem Kabel? Welchen Fernseher hast du? :uconfused:
BildBildBild
1. Vorsitzender des Nerd-Bier-Clubs
BEER YUO, BEER ME, BEER US TOGETHER

Benutzeravatar
Dante
Beiträge: 14565
Registriert: Mo Okt 27, 2003 21:40
Wohnort: Mannheim
Kontaktdaten:

Re: NTSC N64: Bestes Ausgangssignal

Beitrag von Dante » Di Jun 22, 2010 15:00

Wie gesagt, ich bin ziemlich zufrieden mit dem Ergebnis des Kabels an meinem Fernseher.

Diesen hier hab ich:
http://www.amazon.de/Panasonic-TX-P-106 ... 068&sr=8-1

Wie gesagt, bisher haben mich SD-Signale an Plasmas mehr als an LCDs überzeugt. Aber jeder Hersteller geht anders an das Hochskalieren ran und bei Philips hab ich das noch nicht gesehen.
BildBild

Benutzeravatar
Calmundd
Beiträge: 38794
Registriert: Fr Mai 30, 2003 10:47
Nintendo Network ID: Koliver
3DS Freundescode: 1633-4169-7200
Wohnort: Paderborn Aktiviert seit: 28.01.2005

Re: NTSC N64: Bestes Ausgangssignal

Beitrag von Calmundd » Di Jun 22, 2010 17:14

Wie gesagt, danke. :#
BildBildBild
1. Vorsitzender des Nerd-Bier-Clubs
BEER YUO, BEER ME, BEER US TOGETHER

Passwort123
Beiträge: 4
Registriert: Mo Sep 27, 2010 01:25

N64 Bild aber kein Ton!?

Beitrag von Passwort123 » Mo Sep 27, 2010 01:49

Also ich habe demletzt mit meinem Bruder über früher geredet und mir ist eingefallen das ich ja noch meine erste, älteste und liebste Konsole habe nämlich meinen dunkel lila transparenten N64!
Also hab ich ihn ausgegraben (lag in einer Vitrine) und mich erstmal an die reparatur von dem Controler gemacht da war nämlich der analog Stick ausgeleiert.
ich hab meiner cousine (oder wie man das schreibt) einen controler abgekauft und den Analogstick bei mir eingebaut. Aber darum geht es eigentlich nicht sondern eher darum das ich wenn ich meinen N64 an mache zwar Bild bekomme aber keinen Ton :(
Was ich auschließen kann: Netzteil (da die lampe leuchtet)
Kabel (hab schon insgesamt 4 stück getestet)
Skat anschluss (Wii läuft ja einwandfrei)
woran kann das noch liegen?
Achja sorry für all die schreibfehler aber da an meinem Pc die grafikkarte nicht funktioniert und ich erst am donnerstag ne neue kaufen kann muss ich jetzt mit meiner Wii online gehen und da schmertzt einem nach ner Zeit die hand.

Benutzeravatar
RockAlien
Beiträge: 1533
Registriert: Fr Mär 21, 2003 15:15

Re: N64 Bild aber kein Ton!?

Beitrag von RockAlien » Mo Sep 27, 2010 20:08

Woran betreibst du dein N64? An einem Röhrenfernseher, LCD oder Plasma?
An meinem Röhrenfernseher ist es so dass Geräte mit RGB Signal einwandfrei mit Bild und Ton erkannt werden. Habe ich aber Geräte mit einem normalen Video Signal (was dein N64 wohl haben wird) kommt auch bei mir kein Ton. Es ist dann so dass sich auf dem ersten nicht belegten Programmplatz einen erweiterten Scart Modus habe, der auch Videosignale mit Ton abspielt.

P.S.: Wegen deiner Grafikkarte schau mal hier -> http://www.bluray-disc.de/forum/compute ... hilft.html vielleicht kannst du ja das Geld für eine neue Grafikkarte sparen !?
Bild

Passwort123
Beiträge: 4
Registriert: Mo Sep 27, 2010 01:25

Re: N64 Bild aber kein Ton!?

Beitrag von Passwort123 » Mo Sep 27, 2010 23:54

Mit der Grafikkarte isses zu spät die ging beim backen ganz kaputt.
aber hatt der N64 ein anderes Signal als die Wii?
Achja ich habs an nem Röhrenfernseher, mit 2 skat anschlüssen und vorne die chinch eingänge.

Benutzeravatar
RockAlien
Beiträge: 1533
Registriert: Fr Mär 21, 2003 15:15

Re: N64 Bild aber kein Ton!?

Beitrag von RockAlien » Di Sep 28, 2010 13:18

Ich weiß es nicht 100%ig, da ich selber keine Wii besitze. Aber schon der Gamecube hatte ein RGB Signal. Hast du denn alle Eingänge schon durchprobiert?
Bild

halligalli
Beiträge: 2
Registriert: Do Sep 30, 2010 17:41

n64 bei ebay ersteigert aber läuft nicht??!

Beitrag von halligalli » Do Sep 30, 2010 17:48

hi, mein cousin und ich hatte am wochenende spontan lust ne runde mario kart64 zu zocken und da dachten wir: gut ersteigern wir schnell eine bei ebay... gesagt getan und heute kam das gute stück an !

war auch schon ganz wild drauf und wollte gleich mal ne runde zocken, aber dann hatte ichn kleines problem...
egal wie ich das n64 anschliesse, ob per svideo+audio oder mit scart adapter, ich krieg weder bild noch ton auf den av-kanälen ! hab hinten am tv 3 scart stecker - bei keinem gehts und vorn nen svideo+audio anschluss - geht auch nicht ! langsam weiss ich nimmer weiter, da meine ps2 + nes auch "normal" laufen! defektes netzteil kann ich ausschliessen, da die lampe am n64 leuchtet und ich auch ein "knacken" höre, wenn ich den multi-stecker bei eingeschaltetem tv reinstecke/rausziehe... kann es sein, dass nur das kabel kaputt ist ? hab jetzt leider auch kein anderes zum testen, aber was anderes würde mir nicht einfallen, weil ich müsste ja wenigstens das normale N64 bild kriegen, sobald auch nur irgendein signal zum tv gesendet werden würder oder nicht ?

hoffe es kann mir jemand helfen !
lg

Benutzeravatar
Melvd
Beiträge: 3906
Registriert: So Mär 20, 2005 23:36
Kontaktdaten:

Re: n64 bei ebay ersteigert aber läuft nicht??!

Beitrag von Melvd » Fr Okt 01, 2010 11:38

Bekommst Du denn ein schwarzes Bild, wenn Du das N64 einschaltest? Oder kommt am TV gar kein Signal an?

Wenn Du ein schwarzes Bild bekommst, dann kann das Spiel schuld sein. Hast Du die Kontakte mal gereinigt?
Courage is the magic that turns dreams into reality

halligalli
Beiträge: 2
Registriert: Do Sep 30, 2010 17:41

Re: n64 bei ebay ersteigert aber läuft nicht??!

Beitrag von halligalli » Fr Okt 01, 2010 18:15

ne ich bekomm leider gar kein bild und keinen ton... also einfach blaues bild (standart bei AV-kanälen bei mir) und es passiert rein gar nix ! hab immo leider kein anderes kabel zum testen, weil ich mir nur vorstellen könnte, dass es dradran liegt...
reset knopf hab ich schon xmal gedrück und rumprobiert, kontakte von spielen und vom schacht wo man die reinsteckt sind sauber, schön am glänzen...
könnte es noch ne andere ursache haben ?

Passwort123
Beiträge: 4
Registriert: Mo Sep 27, 2010 01:25

Re: N64 Bild aber kein Ton!?

Beitrag von Passwort123 » Fr Okt 01, 2010 22:15

So hab jetzt ne neue Graka.
Ja ich hab alle 3 eingänge probiert nen GC hab ich auch hier aber mein Netzteil ist verschollen.
Am Fernseher hab ich alle möglichen Einstellungen am Sound verändert aber nichts hilft!
Entweder es liegt am Fernseher (was ich hoffe) oder am N64 (was ich nicht hoffe)
Ich muss es mal an nem anderen Fernseher probieren sobald ich die changse dazu habe.
Wenn alle Stricke reissen werde ich mir die 2 Zelda Spiele im Wii Shop runterladen.
Die 2 Spiele sind nämlich der Grund weshalb ich den N64 wieder ausgepackt habe ich hab sie nie wirklich zuende gespielt dabei ist Zelda mein Lieblingsspiel.

Benutzeravatar
Dante
Beiträge: 14565
Registriert: Mo Okt 27, 2003 21:40
Wohnort: Mannheim
Kontaktdaten:

Re: N64 Bild aber kein Ton!?

Beitrag von Dante » Sa Okt 02, 2010 10:19

Warum sollte man hoffen, dass es am Fernseher liegt?
Günstiger ist es wohl, das N64 auszutauschen :ugly:
BildBild

Passwort123
Beiträge: 4
Registriert: Mo Sep 27, 2010 01:25

Re: N64 Bild aber kein Ton!?

Beitrag von Passwort123 » So Okt 03, 2010 04:59

Naja es war das letzte Geschenk das ich von meinem Dad bekommen habe (er lebt zwar noch aber nichtmehr in Deutschland und ich hab ihn seit 11 Jahren nicht gesehen.) Deshalb hoffe ich das er nicht Kaputt ist sondern das es am Fernseher liegt.

matze_87
Beiträge: 5
Registriert: Mi Okt 20, 2010 16:30
Kontaktdaten:

Re: N64 Bild aber kein Ton!?

Beitrag von matze_87 » Mi Okt 20, 2010 17:05

Eigentlich müsste es auch bald mal wie beim NES ein neues technisches Gerät auf dem Markt kommen.
Mein N64 funzt nämlich auch nicht mehr. Aber sicher noch ein Linzenzproblem. Aber erst einmal muss jeder einen Screenshots machen davon!
Zuletzt geändert von matze_87 am Mo Jun 27, 2011 17:40, insgesamt 2-mal geändert.

Antworten